Latest News

Yumex-DNF issue

There have been a few reports of Yum extender DNF giving errors when updating.

This appears to only affect Korora 22 as 21 still uses Yumex with a Yum backend, not the newer DNF.

When attempting to update everything appears normal until the Apply changes icon is clicked. Then a message appears stating there is an "Error in search for Dependencies". Currently this is known to affect Xfce but other desktops may also see the error.

Introducing Korora

Using a special blend of aesthetics and functionality, Korora aims to make Linux easier for new users without compromising its power and flexibility for experts.

We provide a complete and easy to use computing system that "Just Works" – right out of the box.

Korora Gnome desktop running Firefox and Nautilus.
Innovation

Innovation

Innovation and invention are key precepts of Korora. Efficiency, elegance and empowerment drive our development processes.

Community

Community

The Korora community is a tight-knit group of users and contributors providing testing, development, support and feedback. All are welcome.

Security

Security

Security is essential. Korora is hardened with mandatory access control, stack smash protection, buffer overflow detection, variable reordering and much, much more.

Choice

Choice

With a robust collection of software repositories, there are well over 30,000 unique packages for you to choose from.

Open Source

Freedom

Korora is 100% free. Copy and distribute as you see fit. In fact, we encourage it. The full sources to all of our packages are available on GitHub.