Engage. Your Community

I have upgraded korora 28 to 29 repo synchronize problem

dnf update output Failed to synchronize cache for repo 'korora-testing', ignoring this repo. Failed to synchronize cache for repo 'korora', ignoring this repo. Rest of fedora 29and rpm fusion 29 repo works

There are no Korora repos for 29. You will need to disable those repos and probably replace the korora branding packages with the fedora ones. E.g. look at https://kororaproject.org/support/engage/question/upgrading-korora-27-to-fedora-28-1

Please Log In to participate with the community.