Engage. Your Community

Keyboard Shortcut - Launchers

I just installed Korora 22, and I have no experience with Fedora at all. I have used Ubuntu in the past so I am not a total newbie on Linux but still a beginner. I have been playing around with the keyboard shortcuts - launchers, and I have now disabled the preconfigured shortcuts. Is there a way to return it to default? And how can one actually launch the apps from them?

I don't think that the GNOME shortcut application has the option to reset to defaults, however the dconf-editor should. Open the dconf-editor program and browse to:

org.gnome.desktop.wm.keybindings

Anything that's been modified should be in bold font. Select it then down the bottom on the right click the "Set to Default" button.

Hope that helps!

accepted

Which desktop are you using?

Some have an option to reinstate defaults, I know Xfce does.

I am using Gnome.

Sorry, not familiar with Gnome but I'll ask on irc for you.

The operation of the desktop should be the same whichever desktop you use. So Gnome in Ubuntu and Fedora should be very similar, allowing for different versions.

Thank you so much! Nah, I also forgot to mention that I have not used Gnome before. When I delved into Linux, I went with Ubuntu with Unity, no wonder I was a bit alienated with Korora with Gnome. I loved the way Korora worked out of the box. I have been moving from distro to distro these past few days, as I have a machine with abysmal specs which used to run Windows 10. The user used to complain a lot that it is slow so I decided to go with Linux. I went with Ubuntu MATE then with Ubuntu with Unity, but to my surprise they are even slower than Windows 10. Elementary OS was okayish but has some bugs during boot that requires you to run a command in Terminal. So I was really happy when I got to see how Korora is, it is very much up to my liking and it was way faster as compared to Ubuntu, so I think I would definitely stay with this one.

I don't think that the GNOME shortcut application has the option to reset to defaults, however the dconf-editor should. Open the dconf-editor program and browse to:

org.gnome.desktop.wm.keybindings

Anything that's been modified should be in bold font. Select it then down the bottom on the right click the "Set to Default" button.

Hope that helps!

accepted

Thanks! This is what I was looking for.

Please Log In to participate with the community.