Engage. Your Community

Obsoleting Packages julietaula-montserrat-fonts

I've been consistently seeing this message for the past couple of weeks when running 'sudo dnf check-update'. It's not going away after updating and I'm not sure what it means.

Last metadata expiration check: 0:30:17 ago on Thu May 25 09:28:00 2017.
Obsoleting Packages
julietaula-montserrat-fonts.noarch                                1:6.002-1.fc25                             @updates
    julietaula-montserrat-fonts.noarch                            1:6.002-1.fc25                             @updates
julietaula-montserrat-fonts.noarch                                1:6.002-1.fc25                             updates 
    julietaula-montserrat-fonts.noarch                            1:6.002-1.fc25                             @updates

Thoughts?

It seems to be a bug as an update is coming to fix it, https://koji.fedoraproject.org/koji/buildinfo?buildID=892502. It is currently in updates-testing so should appear in the updates soon.

BTW I edited your post by putting the quoted output in a code box. It makes it easier to read. You can click on the question mark above the reply box to see the available format options.

Thank you. It looks as if all is well now.

Please Log In to participate with the community.