Engage. Your Community

terminal profile preferences not changing colors correctly

Morning guys,

Having an issue getting rid of this orange color in the terminal. I've attached a screenshot that shows my current profile settings next to a terminal window that's riddled with orange. Any idea where I can change this configuration? Thanks for your help!

https://drive.google.com/open?id=0B-VE2jW-mCy7V05XTmZONnVlVXc

Hi rexlx1,

Just to let you know i edited your post to make the link clickable. If you click on the small questionmark on the right at Description when you start a new topic or when you want to leave a reply, you get the Engage Markdown Syntax window where you can find the different markdowns that are used to create bold, italic characters, how to post links and so on.

Can't help you with the color in the terminal though.

I think those colours are from whatever editor you are using. It may be an option in the editor to turn off or change the colours.

ozjd wrote:
I think those colours are from whatever editor you are using. It may be an option in the editor to turn off or change the colours.

Thanks, that was the solution. I'm using vim and I ran a diff between two different /etc/vimrc files (one from fedora without orange, and one from korora with) and didnt see anything, then I noticed the fedora box didnt have a ~/.vimrc file, after renaming the file on my korora build and entering vim again, the orange disappeared. Thanks again!

Please Log In to participate with the community.