Engage. Your Community

Thanks Team Korora.

Thanks. I would like to thank the whole Korora team for the excellent work. I installed Korora 25 Xfce on an old machine and it works fine. Here is the result of the inxi command.

Host: Kernel: 4.8.11-300.fc25.x86_64 x86_64 (64 bit)

Desktop: Xfce 4.12.3 Distro: Korora release 25 (Gurgle) Machine: Device: desktop Mobo: N/A model: N/A BIOS: American Megatrends v: 080015 date: 04/12/2011

CPU: Dual core Intel Celeron E3400 (MCP) cache: 1024 KB clock speeds: max: 2603 MHz 1: 2603 MHz 2: 2603 MHz

Graphics: Card: Intel 4 Series Integrated Graphics Controller Display Server: Fedora X.org 119 drivers: intel (unloaded: modesetting,fbdev,vesa) Resolution: 1280x720@59.86hz GLX Renderer: Mesa DRI Intel G41 GLX Version: 2.1 Mesa 12.0.4

Audio: Card Intel NM10/ICH7 Family High Definition Audio Controller driver: snd_hda_intel Sound: ALSA v: k4.8.11-300.fc25.x86_64

Network: Card: Qualcomm Atheros AR8121/AR8113/AR8114 Gigabit or Fast Ethernet driver: ATL1E IF: ens34 state: up speed: 100 Mbps duplex: full mac: 00:30:18:c2:2f:20 Drives: HDD Total Size: 504.1GB (1.3% used) ID-1: /dev/sda model: SAMSUNG_HD502HJ size: 500.1GB Partition: ID-1: / size: 9.8G used: 6.2G (63%) fs: ext4 dev: /dev/dm-0 RAID: No RAID devices: /proc/mdstat, md_mod kernel module present

Sensors: System Temperatures: cpu: 37.0C mobo: N/A Fan Speeds (in rpm): cpu: N/A Info: Processes: 173 Uptime: 59 min Memory: 1150.2/1966.1MB Client: Shell (bash) inxi: 2.3.5

Thank you. 

Thank you for the feedback and welcome to Korora.

Please Log In to participate with the community.